登录  免费注册
当前位置:首页 > 漏洞详细信息

Frappe ERPNext SQL注入漏洞(CNVD-2019-17163)

 关注(0)  
CNVD-ID CNVD-2019-17163
公开日期 2019-06-13
危害级别 中 (AV:N/AC:L/Au:N/C:P/I:N/A:N)
影响产品 Frappe ERPNext 10.*
Frappe ERPNext 11.*,<=11.0.3-beta.29
CVE ID CVE-2018-20061
漏洞描述 Frappe ERPNext是一套开源的ERP(企业资源计划)系统。该系统包括财务管理、库存管理、客户关系管理、项目管理和人力资源管理等功能。

Frappe ERPNext 10.x版本和11.x版本至11.0.3-beta.29版本中存在SQL注入漏洞,远程攻击者可利用该漏洞获取数据库中的任意表单的任意列。
漏洞类型 通用型漏洞
参考链接 https://github.com/frappe/erpnext/issues/15337
漏洞解决方案 厂商尚未提供漏洞修复方案,请关注厂商主页更新:
http://erpnext.com/
厂商补丁 (无补丁信息)
验证信息 (暂无验证信息)
报送时间 2018-12-14
收录时间 2019-06-13
更新时间 2019-06-13
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论