登录  免费注册
当前位置:首页 > 漏洞详细信息

Nextcloud Server会话固定漏洞

 关注(0)  
CNVD-ID CNVD-2019-18773
公开日期 2019-06-21
危害级别 低 (AV:N/AC:H/Au:S/C:P/I:P/A:N)
影响产品 Nextcloud Nextcloud Server <12.0.8
Nextcloud Nextcloud Server <13.0.3
Nextcloud Nextcloud Server <14.0.0
CVE ID CVE-2018-16463
漏洞描述 Nextcloud是德国Nextcloud公司的一套开源的自托管文件同步和共享的通信应用平台。Nextcloud Server是其中的一个服务器版。

Nextcloud Server 14.0.0之前版本、13.0.3之前版本和12.0.8之前版本中存在会话固定漏洞,攻击者可利用该漏洞访问受密码保护的共享文件。
漏洞类型 通用型漏洞
参考链接 http://www.cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-16463
漏洞解决方案 厂商已发布了漏洞修复程序,请及时关注更新:
https://nextcloud.com/security/advisory/?id=NC-SA-2018-013
厂商补丁 Nextcloud Server会话固定漏洞的补丁
验证信息 (暂无验证信息)
报送时间 2018-11-02
收录时间 2019-06-21
更新时间 2019-06-21
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论