登录  免费注册
当前位置:首页 > 漏洞详细信息

IBM Spectrum Protect缓冲区溢出漏洞

 关注(0)  
CNVD-ID CNVD-2019-21078
公开日期 2019-07-04
危害级别 高 (AV:N/AC:L/Au:N/C:C/I:C/A:C)
影响产品 IBM Spectrum Protect 7.1
IBM Spectrum Protect 8.1
IBM Storage Agents
CVE ID CVE-2019-4087
漏洞描述 IBM Spectrum Protect(前称Tivoli Storage Manager)是美国IBM公司的一套数据保护平台。该平台为企业提供单一控制和管理点,并支持对所有规模的虚拟、物理和云环境进行备份和恢复。

IBM Spectrum Protect Servers 7.1版本、8.1版本和Storage Agents中存在缓冲区溢出漏洞,该漏洞源于程序未能执行正确的边界检测。远程攻击者可通过发送超长的请求利用该漏洞在系统上执行任意代码或造成服务器或Storage Agents崩溃。
漏洞类型 通用型漏洞
参考链接 https://exchange.xforce.ibmcloud.com/vulnerabilities/157510
漏洞解决方案 目前厂商已发布升级补丁以修复漏洞,补丁获取链接:
http://www.ibm.com/support/docview.wss?uid=ibm10882472
厂商补丁 IBM Spectrum Protect缓冲区溢出漏洞的补丁
验证信息 (暂无验证信息)
报送时间 2019-07-04
收录时间 2019-07-04
更新时间 2019-07-04
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论