登录  免费注册
当前位置:首页 > 漏洞详细信息

Apple iOS和Apple Safari Safari Reader跨站脚本漏洞

 关注(0)  
CNVD-ID CNVD-2019-21982
公开日期 2019-07-09
危害级别 高 (AV:N/AC:M/Au:N/C:N/I:C/A:N)
影响产品 Apple Apple iOS <12.2
Apple Safari <12.1
CVE ID CVE-2019-8505
漏洞描述 Apple Safari和Apple iOS都是美国苹果(Apple)公司的产品。Apple Safari是一款Web浏览器,是MacOSX和iOS操作系统附带的默认浏览器。Apple iOS是为移动设备所开发的一套操作系统。Safari Reader是其中的一个阅读器组件。

Apple iOS 12.2之前版本和Safari 12.1之前版本中的Safari Reader组件存在跨站脚本漏洞。攻击者可借助恶意的页面利用该漏洞注入任意的Web脚本或HTML。
漏洞类型 通用型漏洞
参考链接 https://support.apple.com/zh-cn/HT209599
漏洞解决方案 目前厂商已发布升级补丁以修复漏洞,补丁获取链接:
https://support.apple.com/zh-cn/HT209599
厂商补丁 Apple iOS和Apple Safari Safari Reader跨站脚本漏洞的补丁
验证信息 (暂无验证信息)
报送时间 2019-03-28
收录时间 2019-07-11
更新时间 2019-07-11
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论