登录  免费注册
当前位置:首页 > 漏洞详细信息

GNU C Library分段错误漏洞

 关注(0)  
CNVD-ID CNVD-2019-22423
公开日期 2019-07-12
危害级别 中 (AV:L/AC:L/Au:N/C:P/I:P/A:P)
影响产品 Gnu C Library <=2.28
CVE ID CVE-2019-6488
漏洞描述 GNU C Library (glibc)是一种按照LGPL许可协议发布的、开源、免费、方便从网络下载的C的编译程序。

GNU C Library 2.28及更早版本存在分段错误漏洞。该漏洞源于当在x32架构上运行时,GNU C Library中的string组件错误地尝试在汇编代码中为size_t使用64位寄存器。攻击者可利用该漏洞导致拒绝服务。
漏洞类型 通用型漏洞
参考链接 https://nvd.nist.gov/vuln/detail/CVE-2019-6488
漏洞解决方案 厂商尚未提供漏洞修复方案,请关注厂商主页更新:
https://www.gnu.org/software/libc/
厂商补丁 (无补丁信息)
验证信息 (暂无验证信息)
报送时间 2019-01-21
收录时间 2019-07-14
更新时间 2019-07-14
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论