登录  免费注册
当前位置:首页 > 漏洞详细信息

GNU Recutils内存泄露漏洞(CNVD-2019-22425)

 关注(0)  
CNVD-ID CNVD-2019-22425
公开日期 2019-07-12
危害级别 中 (AV:N/AC:M/Au:N/C:P/I:P/A:P)
影响产品 GNU Recutils 1.8
CVE ID CVE-2019-6458
漏洞描述 GNU Recutils是一组工具和库,用于访问称为recfiles的人类可编辑的纯文本数据库。

GNU Recutils 1.8中的rec-buf.c中的rec_buf_new在从librec.a中的rec-parser.c中的rec_parse_rset调用时存在内存泄露漏洞。目前没有详细的漏洞细节提供。
漏洞类型 通用型漏洞
参考链接 https://nvd.nist.gov/vuln/detail/CVE-2019-6458
漏洞解决方案 厂商尚未提供漏洞修复方案,请关注厂商主页更新:
https://www.gnu.org/software/recutils/
厂商补丁 (无补丁信息)
验证信息 已验证
报送时间 2019-01-17
收录时间 2019-07-14
更新时间 2019-07-14
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论