登录  免费注册
当前位置:首页 > 漏洞详细信息

台达TPEditor tpe工程文件存在内存破坏漏洞

 关注(0)  
CNVD-ID CNVD-2019-27257
公开日期 2019-09-03
危害级别 中 (AV:L/AC:L/Au:N/C:N/I:N/A:C)
影响产品 台达电子企业管理(上海)有限公司 TPEditor 1.94
漏洞描述 台达TPEditor是一款人机界面编程软件。

台达TPEditor tpe工程文件存在内存破坏漏洞。攻击者可诱骗安装TPEditor的用户打开恶意tpe文件,进而触发在用户系统执行恶意代码或使程序发起拒绝服务攻击。
漏洞类型 通用型漏洞
参考链接
漏洞解决方案 目前厂商已发布升级补丁以修复漏洞,补丁获取链接
https://www.delta-china.com.cn/services/DownloadCenter2.aspx?secID=8&pid=1&tid=1&CID=06&itemID=060302&typeID=1&downloadID=,&title=--%20%E8%AF%B7%E9%80%89%E6%8B%A9%20--&dataType=8;&check=1&hl=zh-CN
厂商补丁 delta TPEditor tpe工程文件存在内存破坏漏洞
验证信息 已验证
报送时间 2019-07-19
收录时间 2019-08-13
更新时间 2020-04-02
漏洞附件 附件暂不公开
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论