登录  免费注册
当前位置:首页 > 漏洞详细信息

OpenEMR跨站脚本漏洞(CNVD-2019-28407)

 关注(0)  
CNVD-ID CNVD-2019-28407
公开日期 2019-08-22
危害级别 中 (AV:N/AC:L/Au:N/C:P/I:P/A:N)
影响产品 OpenEMR OpenEMR <=5.0.1
CVE ID CVE-2019-3965
漏洞描述 OpenEMR是一款医疗实践管理软件,也支持电子病历(EMR)。

OpenEMR 5.0.1及更早版本中的controller.php中的document_id参数存在跨站脚本漏洞,攻击者可利用该漏洞在用户会话的上下文中执行任意代码。
漏洞类型 通用型漏洞
参考链接 https://nvd.nist.gov/vuln/detail/CVE-2019-3965
漏洞解决方案 厂商已发布了漏洞修复程序,请及时关注更新:
https://www.open-emr.org/wiki/index.php/OpenEMR_Downloads
厂商补丁 OpenEMR跨站脚本漏洞(CNVD-2019-28407)的补丁
验证信息 已验证
报送时间 2019-08-21
收录时间 2019-08-22
更新时间 2019-08-22
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论