登录  免费注册
当前位置:首页 > 漏洞详细信息

GNU patch代码执行漏洞

 关注(0)  
CNVD-ID CNVD-2019-29134
公开日期 2019-08-28
危害级别 高 (AV:N/AC:M/Au:N/C:C/I:C/A:C)
影响产品 GNU GNU 2.7.5-1+deb8u3
CVE ID CVE-2019-13638
漏洞描述 GNU patch是GNU计划的一套用于生成补丁文件的工具。

GNU patch 2.7.5-1+deb8u3版本中存在安全漏洞。攻击者可利用该漏洞执行代码。
漏洞类型 通用型漏洞
参考链接 https://nvd.nist.gov/vuln/detail/CVE-2019-13638
漏洞解决方案 目前厂商已发布升级补丁以修复漏洞,补丁获取链接:
https://git.savannah.gnu.org/cgit/patch.git/commit/?id=3fcd042d26d70856e826a42b5f93dc4854d80bf0
厂商补丁 GNU patch代码执行漏洞 的补丁
验证信息 (暂无验证信息)
报送时间 2019-07-29
收录时间 2019-08-28
更新时间 2019-08-28
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论