登录  免费注册
当前位置:首页 > 漏洞详细信息

Samba存在未明漏洞

 关注(0)  
CNVD-ID CNVD-2019-30718
公开日期 2019-09-06
危害级别 中 (AV:N/AC:L/Au:N/C:P/I:P/A:N)
影响产品 Samba Samba 4.9.*,<4.9.13
Samba Samba 4.10.*,<4.10.8
Samba Samba 4.11.*,<4.11.0rc3
CVE ID CVE-2019-10197
漏洞描述 Samba是Samba团队的一套可使UNIX系列的操作系统与微软Windows操作系统的SMB/CIFS网络协议做连结的自由软件。该软件支持共享打印机、互相传输资料文件等。

samba 4.9.13之前的4.9.x版本、4.10.8之前的4.10.x版本和4.11.0rc3之前的4.11.x版本中存在安全漏洞。攻击者可利用该漏洞访问共享目录之外的内容。
漏洞类型 通用型漏洞
参考链接 https://www.debian.org/security/2019/dsa-4513
漏洞解决方案 目前厂商已发布升级补丁以修复漏洞,补丁获取链接:
https://www.samba.org/samba/security/CVE-2019-10197.html
厂商补丁 Samba存在未明漏洞的补丁
验证信息 (暂无验证信息)
报送时间 2019-09-05
收录时间 2019-09-06
更新时间 2019-09-06
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论