登录  免费注册
当前位置:首页 > 漏洞详细信息

F5 BIG-IP PEM输入验证错误漏洞

 关注(0)  
CNVD-ID CNVD-2019-32038
公开日期 2019-09-18
危害级别 中 (AV:N/AC:L/Au:N/C:N/I:N/A:P)
影响产品 F5 F5 BIG-IP >=14.1.0,<=14.1.0.5
F5 F5 BIG-IP >=14.0.0,<=14.0.0.4
CVE ID CVE-2019-6628
漏洞描述 F5 BIG-IP PEM是美国F5公司的使用在BIG-IP中的一款策略执行器。

F5 BIG-IP PEM存在输入验证错误漏洞,攻击者可利用该漏洞导致流量处理中断。
漏洞类型 通用型漏洞
参考链接 https://nvd.nist.gov/vuln/detail/CVE-2019-6628
漏洞解决方案 厂商已发布了漏洞修复程序,请及时关注更新:
https://support.f5.com/csp/article/K04730051
厂商补丁 F5 BIG-IP PEM输入验证错误漏洞的补丁
验证信息 (暂无验证信息)
报送时间 2019-07-09
收录时间 2019-09-19
更新时间 2019-09-19
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论