登录  免费注册
当前位置:首页 > 漏洞详细信息

SamsungTTS组件权限提升漏洞

 关注(0)  
CNVD-ID CNVD-2019-33599
公开日期 2019-09-29
危害级别 高 (AV:L/AC:L/Au:N/C:C/I:C/A:C)
影响产品 Samsung Samsung Mobile Android SamsungTTS Component <3.0.02.7
Samsung Samsung Mobile Android SamsungTTS Component <3.0.00.101
CVE ID CVE-2019-16253
漏洞描述 Text-to-speech Engine(SamsungTTS)application for Android是一款基于Anroid平台的文字转语音应用程序

基于Android平台的Text-to-speech Engine应用程序3.0.02.7之前版本和3.0.00.101之前版本中存在安全漏洞。本地攻击者可利用该漏洞提升权限,例如:提升至root权限。
漏洞类型 通用型漏洞
参考链接 https://seclists.org/fulldisclosure/2019/Sep/32
漏洞解决方案 厂商已发布了漏洞修复程序,请及时关注更新:
https://www.smartthings.com/
厂商补丁 SamsungTTS组件权限提升漏洞的补丁
验证信息 (暂无验证信息)
报送时间 2019-09-26
收录时间 2019-09-29
更新时间 2019-09-29
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论