登录  免费注册
当前位置:首页 > 漏洞详细信息

Apache Tapestry代码问题漏洞

 关注(0)  
CNVD-ID CNVD-2019-33625
公开日期 2019-09-29
危害级别 高 (AV:N/AC:L/Au:N/C:P/I:P/A:P)
影响产品 Apache Tapestry >=5.4.0(包括:betas版本),<=5.4.3
CVE ID CVE-2019-0195
漏洞描述 Apache Tapestry是美国阿帕奇(Apache)软件基金会的一款使用Java语言编写的Web应用程序框架。

Apache Tapestry 5.4.0版本(包括:betas版本)至5.4.3版本中存在安全漏洞。攻击者可利用该漏洞运行恶意的Java代码。
漏洞类型 通用型漏洞
参考链接 https://nvd.nist.gov/vuln/detail/CVE-2019-0195
漏洞解决方案 目前厂商已发布升级补丁以修复漏洞,补丁获取链接:
https://lists.apache.org/thread.html/5173c4eed06e2fca6fd5576ed723ff6bb1711738ec515cb51a04ab24@%3Cusers.tapestry.apache.org%3E
厂商补丁 Apache Tapestry代码问题漏洞的补丁
验证信息 (暂无验证信息)
报送时间 2019-09-20
收录时间 2019-09-29
更新时间 2019-09-29
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论