登录  免费注册
当前位置:首页 > 漏洞详细信息

IBM API Connect访问控制错误漏洞

 关注(0)  
CNVD-ID CNVD-2019-33778
公开日期 2019-09-29
危害级别 高 (AV:N/AC:L/Au:N/C:C/I:P/A:P)
影响产品 IBM API Connect >=5.0.0.0,<=5.0.8.6
CVE ID CVE-2019-4203
漏洞描述 IBM API Connect(APIConnect)是美国IBM公司的一套用于管理API生命周期的集成解决方案。该产品支持创建、运行、管理和保护API和微服务等。

IBM API Connect存在访问控制错误漏洞。目前暂无详细的漏洞细节提供。
漏洞类型 通用型漏洞
参考链接 http://www.securityfocus.com/bid/107905
漏洞解决方案 厂商已发布了漏洞修复程序,请及时关注更新:
https://www-01.ibm.com/support/docview.wss?uid=ibm10880569
厂商补丁 IBM API Connect访问控制错误漏洞的补丁
验证信息 (暂无验证信息)
报送时间 2019-04-15
收录时间 2019-09-29
更新时间 2019-09-29
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论