登录  免费注册
当前位置:首页 > 漏洞详细信息

Apache Commons Compress拒绝服务漏洞

 关注(0)  
CNVD-ID CNVD-2019-33833
公开日期 2019-09-29
危害级别 中 (AV:N/AC:L/Au:N/C:N/I:N/A:P)
影响产品 Apache Commons Compress >=1.15,<=1.18
CVE ID CVE-2019-12402
漏洞描述 Apache Commons Compress是美国阿帕奇(Apache)软件基金会的一个用于处理压缩文件的库。

Apache Commons Compress 1.15至1.18版本中存在安全漏洞。攻击者可利用该漏洞导致拒绝服务(无限循环)。
漏洞类型 通用型漏洞
参考链接 https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-12402
漏洞解决方案 厂商已发布了漏洞修复程序,请及时关注更新:
https://gitbox.apache.org/repos/asf?p=commons-compress.git;a=commitdiff;h=4ad5d80a6272e007f64a6ac66829ca189a8093b9;hp=16a0c84e84b93cc8c107b7ff3080bd11317ab581
厂商补丁 Apache Commons Compress拒绝服务漏洞的补丁
验证信息 (暂无验证信息)
报送时间 2019-08-30
收录时间 2019-09-29
更新时间 2019-09-29
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论