登录  免费注册
当前位置:首页 > 漏洞详细信息

Apache httpd缓冲区溢出漏洞(CNVD-2019-33835)

 关注(0)  
CNVD-ID CNVD-2019-33835
公开日期 2019-09-29
危害级别 中 (AV:N/AC:L/Au:N/C:N/I:N/A:P)
影响产品 Apache Apache httpd 2.4.39
Apache Apache httpd 2.4.38
Apache Apache httpd 2.4.37
Apache Apache httpd 2.4.35
Apache Apache httpd 2.4.34
Apache Apache httpd 2.4.33
Apache Apache httpd 2.4.32
Apache Apache httpd 2.4.29
Apache Apache httpd 2.4.28
Apache Apache httpd 2.4.27
Apache Apache httpd 2.4.26
Apache Apache httpd 2.4.25
Apache Apache httpd 2.4.23
Apache Apache httpd 2.4.20
CVE ID CVE-2019-10081
漏洞描述 Apache httpd是美国阿帕奇(Apache)软件基金会的一款专为现代操作系统开发和维护的开源HTTP服务器。

Apache httpd中存在安全漏洞。攻击者可利用该漏洞覆盖内存,造成拒绝服务(崩溃)。
漏洞类型 通用型漏洞
参考链接 http://httpd.apache.org/security/vulnerabilities_24.html
漏洞解决方案 目前厂商已发布升级补丁以修复漏洞,补丁获取链接:
http://httpd.apache.org/security/vulnerabilities_24.html
厂商补丁 Apache httpd缓冲区溢出漏洞(CNVD-2019-33835)的补丁
验证信息 (暂无验证信息)
报送时间 2019-08-20
收录时间 2019-09-29
更新时间 2019-09-29
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论