登录  免费注册
当前位置:首页 > 漏洞详细信息

Oracle GraalVM访问控制错误漏洞

 关注(0)  
CNVD-ID CNVD-2019-34694
公开日期 2019-10-11
危害级别 中 (AV:N/AC:H/Au:N/C:N/I:P/A:P)
影响产品 Oracle Oracle GraalVM Enterprise Edition 19.0.0
CVE ID CVE-2019-2862
漏洞描述 Oracle GraalVM是美国甲骨文(Oracle)公司的一套使用Java语言编写的即时编译器。该产品支持多种编程语言和执行模式。GraalVM Enterprise Edition是GraalVM的企业版。

Oracle GraalVM中的GraalVM Enterprise Edition组件19.0.0版本的Java子组件存在安全漏洞。攻击者可利用该漏洞未授权创建、删除或修改数据,造成拒绝服务(挂起或频繁崩溃),影响数据的完整性和可用性。
漏洞类型 通用型漏洞
参考链接 https://www.oracle.com/technetwork/security-advisory/cpujul2019-5072835.html
漏洞解决方案 厂商已发布了漏洞修复程序,请及时关注更新:
https://www.oracle.com/technetwork/security-advisory/cpujul2019-5072835.html
厂商补丁 Oracle GraalVM访问控制错误漏洞的补丁
验证信息 (暂无验证信息)
报送时间 2019-07-17
收录时间 2019-10-11
更新时间 2019-10-11
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论