登录  免费注册
当前位置:首页 > 漏洞详细信息

WordPress wp-editor插件权限许可和访问控制问题漏洞

 关注(0)  
CNVD-ID CNVD-2019-35219
公开日期 2019-10-14
危害级别 高 (AV:N/AC:L/Au:N/C:P/I:P/A:P)
影响产品 WordPress wp-editor <1.2.6
CVE ID CVE-2016-10886
漏洞描述 WordPress是WordPress基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。wp-editor plugin是使用在其中的一个编辑器插件。

WordPress wp-editor插件1.2.6之前版本中存在安全漏洞。目前没有详细漏洞细节提供。
漏洞类型 通用型漏洞
参考链接 https://wordpress.org/plugins/wp-editor/#developers
漏洞解决方案 目前厂商已发布升级补丁以修复漏洞,补丁获取链接:
https://wordpress.org/plugins/wp-editor/#developers
厂商补丁 WordPress wp-editor插件权限许可和访问控制问题漏洞的补丁
验证信息 (暂无验证信息)
报送时间 2019-10-12
收录时间 2019-10-14
更新时间 2019-10-14
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论