登录  免费注册
当前位置:首页 > 漏洞详细信息

GoAhead Web server HTTP头注入漏洞

 关注(0)  
CNVD-ID CNVD-2019-35400
公开日期 2019-10-15
危害级别 高 (AV:N/AC:L/Au:N/C:P/I:P/A:P)
影响产品 Embedthis Software GoAhead 2.5.0
漏洞描述 GoAhead WebServer是一款开放源代码的嵌入式WEB服务器程序,支持Active Server Pages、嵌入式Javascript、SSL验证和加密。

GoAhead Web server存在HTTP头注入漏洞。允许攻击者伪造特定主机头,从而允许攻击者呈现指向带有中毒主机头网页的恶意网站的任意链接。
漏洞类型 通用型漏洞
参考链接 https://www.exploitalert.com/view-details.html?id=34231
漏洞解决方案 目前没有详细解决方案提供:
https://www.embedthis.com/goahead/
厂商补丁 (无补丁信息)
验证信息 已验证
报送时间 2019-10-15
收录时间 2019-10-15
更新时间 2019-10-15
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论