登录  免费注册
当前位置:首页 > 漏洞详细信息

Microsoft SharePoint跨站脚本漏洞(CNVD-2019-35572)

 关注(0)  
CNVD-ID CNVD-2019-35572
公开日期 2019-10-16
危害级别 中 (AV:N/AC:M/Au:S/C:P/I:P/A:N)
影响产品 Microsoft SharePoint Enterprise Server 2016
Microsoft SharePoint Foundation 2013 SP1
CVE ID CVE-2019-1070
漏洞描述 Microsoft SharePoint是美国微软(Microsoft)公司的一套企业业务协作平台。该平台用于对业务信息进行整合,并能够共享工作、与他人协同工作、组织项目和工作组、搜索人员和信息。

Microsoft SharePoint中存在跨站脚本漏洞,该漏洞源于SharePoint Server未能正确处理特制的网络请求,远程攻击者可利用该漏洞在当前用户的上下文中执行脚本。
漏洞类型 通用型漏洞
参考链接 https://portal.msrc.microsoft.com/zh-CN/security-guidance/advisory/CVE-2019-1070
漏洞解决方案 厂商已发布了漏洞修复程序,请及时关注更新:
https://portal.msrc.microsoft.com/zh-CN/security-guidance/advisory/CVE-2019-1070
厂商补丁 Microsoft SharePoint跨站脚本漏洞(CNVD-2019-35572)的补丁
验证信息 (暂无验证信息)
报送时间 2019-10-10
收录时间 2019-10-16
更新时间 2019-10-16
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论