登录  免费注册
当前位置:首页 > 漏洞详细信息

PHP远程代码执行漏洞(CNVD-2019-36855)

 关注(0)  
CNVD-ID CNVD-2019-36855
公开日期 2019-10-23
危害级别 高 (AV:N/AC:L/Au:N/C:C/I:C/A:C)
影响产品 PHP PHP
CVE ID CVE-2019-11043
漏洞描述 PHP(PHP:Hypertext Preprocessor,PHP:超文本预处理器)是PHP Group和开放源代码社区共同维护的一种开源的通用计算机脚本语言。

PHP存在远程代码执行漏洞。攻击者通过精心的构造和利用,可以导致远程代码执行。
漏洞类型 通用型漏洞
参考链接 https://bugs.php.net/bug.php?id=78599
https://lab.wallarm.com/php-remote-code-execution-0-day-discovered-in-real-world-ctf-exercise/
https://github.com/neex/phuip-fpizdam
漏洞解决方案 用户可参考如下供应商提供的安全公告获得补丁信息:
https://bugs.php.net/bug.php?id=78599
厂商补丁 PHP远程代码执行漏洞(CNVD-2019-36855)的补丁
验证信息 已验证
报送时间 2019-10-23
收录时间 2019-10-23
更新时间 2019-10-23
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论