登录  免费注册
当前位置:首页 > 漏洞详细信息

JSS CryptoManager信任管理问题漏洞

 关注(0)  
CNVD-ID CNVD-2019-36862
公开日期 2019-10-23
危害级别 中 (AV:N/AC:M/Au:N/C:P/I:P/A:N)
影响产品 JSS CryptoManager JSS CryptoManager >4.4.6
JSS CryptoManager JSS CryptoManager >4.5.3
JSS CryptoManager JSS CryptoManager >4.6.0
CVE ID CVE-2019-14823
漏洞描述 JSS CryptoManager是一款JSS(Java网络安全服务)加密管理软件包。

JSS CryptoManager 4.4.6之后版本、4.5.3之后版本和4.6.0之后版本中‘Leaf and Chain’OCSP协议的实现存在信任管理问题漏洞,攻击者可利用该漏洞实施中间人等攻击。
漏洞类型 通用型漏洞
参考链接 https://bugzilla.redhat.com/show_bug.cgi?id=CVE-2019-14823
https://nvd.nist.gov/vuln/detail/CVE-2019-14823
https://access.redhat.com/security/cve/cve-2019-14823
漏洞解决方案 厂商尚未提供漏洞修复方案,请关注厂商主页更新:
https://github.com/dogtagpki/jss
厂商补丁 (无补丁信息)
验证信息 (暂无验证信息)
报送时间 2019-10-14
收录时间 2019-10-23
更新时间 2019-10-23
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论