登录  免费注册
当前位置:首页 > 漏洞详细信息

Dell EMC Avamar Server和EMC Integrated Data Protection Appliance代码问题漏洞

 关注(0)  
CNVD-ID CNVD-2019-36947
公开日期 2019-10-24
危害级别 高 (AV:N/AC:L/Au:N/C:P/I:P/A:P)
影响产品 Dell EMC Avamar Server 7.4.1
Dell EMC Avamar Server 7.5.0
Dell EMC Integrated Data Protection Appliance 2.0
Dell EMC Integrated Data Protection Appliance 2.1
Dell EMC Avamar Server 7.5.1
Dell EMC Integrated Data Protection Appliance 2.2
Dell EMC Integrated Data Protection Appliance 2.3
Dell EMC Integrated Data Protection Appliance 2.4
Dell EMC Avamar Server 18.2
Dell EMC Avamar Server 19.1
CVE ID CVE-2019-3752
漏洞描述 Dell EMC Integrated Data Protection Appliance和Dell EMC Avamar Server都是美国戴尔(Dell)公司的产品。Dell EMC Integrated Data Protection Appliance是一套基于磁盘的备份和恢复解决方案。Dell EMC Avamar Server是一套用于服务器的完全虚拟化的备份和恢复软件。

Dell EMC Avamar Server和EMC Integrated Data Protection Appliance (IDPA)中存在代码问题漏洞。该漏洞源于网络系统或产品的代码开发过程中存在设计或实现不当的问题。目前没有详细的漏洞细节提供。
漏洞类型 通用型漏洞
参考链接 https://vigilance.fr/vulnerability/Dell-EMC-Avamar-external-XML-entity-injection-30601
漏洞解决方案 目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:
https://www.dellemc.com/
厂商补丁 (无补丁信息)
验证信息 (暂无验证信息)
报送时间 2019-10-15
收录时间 2019-10-24
更新时间 2019-10-24
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论