登录  免费注册
当前位置:首页 > 漏洞详细信息

FusionPBX跨站脚本漏洞(CNVD-2019-37885)

 关注(0)  
CNVD-ID CNVD-2019-37885
公开日期 2019-10-29
危害级别 中 (AV:N/AC:M/Au:N/C:N/I:P/A:N)
影响产品 FusionPBX FusionPBX <=4.5.7
CVE ID CVE-2019-16988
漏洞描述 FusionPBX是一套可扩展、多线程的通信平台。该平台可作为呼叫中心服务器、传真服务器、voip服务器、语音邮件服务器、会议服务器和语音应用服务器等。

FusionPBX 4.5.7及之前版本中存在跨站脚本漏洞,该漏洞源于WEB应用缺少对客户端数据的正确验证,攻击者可利用该漏洞执行客户端代码。
漏洞类型 通用型漏洞
参考链接 https://resp3ctblog.wordpress.com/2019/10/19/fusionpbx-xss-18/
https://github.com/fusionpbx/fusionpbx/commit/7fec1014ff0d08e36be6a3f7664edb3a9df7b4ac
https://www.fusionpbx.com/app/tickets/ticket_edit.php?id=15d02f7a-3dc0-441a-ac70-e09f95817004
漏洞解决方案 厂商已发布了漏洞修复程序,请及时关注更新:
https://github.com/fusionpbx/fusionpbx/commit/7fec1014ff0d08e36be6a3f7664edb3a9df7b4ac
厂商补丁 FusionPBX跨站脚本漏洞(CNVD-2019-37885)的补丁
验证信息 (暂无验证信息)
报送时间 2019-10-22
收录时间 2019-10-29
更新时间 2019-10-29
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论