登录  免费注册
当前位置:首页 > 漏洞详细信息

FusionPBX跨站脚本漏洞(CNVD-2019-38805)

 关注(0)  
CNVD-ID CNVD-2019-38805
公开日期 2019-11-02
危害级别 中 (AV:N/AC:M/Au:N/C:N/I:P/A:N)
影响产品 FusionPBX FusionPBX <=4.5.7
CVE ID CVE-2019-16975
漏洞描述 FusionPBX是一套可扩展、多线程的通信平台。该平台可作为呼叫中心服务器、传真服务器、voip服务器、语音邮件服务器、会议服务器和语音应用服务器等。

FusionPBX存在跨站脚本漏洞。攻击者可利用该漏洞执行客户端代码。
漏洞类型 通用型漏洞
参考链接 https://nvd.nist.gov/vuln/detail/CVE-2019-16975
漏洞解决方案 厂商已发布了漏洞修复程序,请及时关注更新:
https://github.com/fusionpbx/fusionpbx/commit/80f2ce087ab1343f1ff3bf8a058eed9b5027eb8c
厂商补丁 FusionPBX跨站脚本漏洞(CNVD-2019-38805)的补丁
验证信息 (暂无验证信息)
报送时间 2019-10-24
收录时间 2019-11-03
更新时间 2019-11-03
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论