登录  免费注册
当前位置:首页 > 漏洞详细信息

Cisco Adaptive Security Appliance Software存在未明漏洞

 关注(0)  
CNVD-ID CNVD-2019-39599
公开日期 2019-11-08
危害级别 中 (AV:N/AC:L/Au:S/C:N/I:N/A:P)
影响产品 Cisco ASA Software
CVE ID CVE-2019-12677
漏洞描述 Cisco Adaptive Security Appliances Software(ASA Software)是美国思科(Cisco)公司的一套防火墙和网络安全平台。

Cisco ASA Software中的Secure Sockets Layer (SSL) VPN功能存在安全漏洞,该漏洞源于程序没有正确处理Base64编码字符串。远程攻击者可通过打开多个SSL VPN会话利用该漏洞造成拒绝服务,进而无法对受影响的设备创建新的SSL/Transport Layer Security (TLS) 连接。
漏洞类型 通用型漏洞
参考链接 https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20191002-asa-ssl-vpn-dos
漏洞解决方案 目前厂商已发布升级补丁以修复漏洞,补丁获取链接:
https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20191002-asa-ssl-vpn-dos
厂商补丁 Cisco Adaptive Security Appliance Software存在未明漏洞的补丁
验证信息 (暂无验证信息)
报送时间 2019-11-05
收录时间 2019-11-08
更新时间 2019-11-08
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论