登录  免费注册
当前位置:首页 > 漏洞详细信息

Samba存在未明漏洞(CNVD-2019-39841)

 关注(0)  
CNVD-ID CNVD-2019-39841
公开日期 2019-11-08
危害级别 中 (AV:N/AC:L/Au:N/C:N/I:P/A:N)
影响产品 Samba Samba
CVE ID CVE-2019-10218
漏洞描述 Samba是Samba团队的一套可使UNIX系列的操作系统与微软Windows操作系统的SMB/CIFS网络协议做连结的自由软件。该软件支持共享打印机、互相传输资料文件等。

Samba中存在安全漏洞,该漏洞源于Samba客户端脚本代码未能正确处理路径分隔符,远程攻击者可利用该漏洞造成该客户端访问本地路径名,而不是网络路径名。
漏洞类型 通用型漏洞
参考链接 https://vigilance.fr/vulnerability/Samba-three-vulnerabilities-30736
https://packetstormsecurity.com/files/155014/Ubuntu-Security-Notice-USN-4167-1.html
漏洞解决方案 厂商已发布了漏洞修复程序,请及时关注更新:
https://www.samba.org/samba/security/CVE-2019-10218.html
厂商补丁 Samba存在未明漏洞(CNVD-2019-39841)的补丁
验证信息 (暂无验证信息)
报送时间 2019-10-29
收录时间 2019-11-08
更新时间 2019-11-08
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论