登录  免费注册
当前位置:首页 > 漏洞详细信息

Oracle Retail Applications Retail Xstore Point of Service组件存在未明漏洞(CNVD-2019-39854)

 关注(0)  
CNVD-ID CNVD-2019-39854
公开日期 2019-11-09
危害级别 低 (AV:L/AC:H/Au:N/C:P/I:P/A:N)
影响产品 Oracle Oracle Retail Applications Retail Xstore Point of Service 17.0.3
Oracle Oracle Retail Applications Retail Xstore Point of Service 18.0.1
Oracle Oracle Retail Applications Retail Xstore Point of Service 19.0.0
CVE ID CVE-2019-2872
漏洞描述 Oracle Retail Applications是美国甲骨文(Oracle)公司的一套零售应用商店解决方案。该产品包括库存管理、销售管理和客户管理等。Retail Xstore Point of Service是其中的一个零售服务点管理组件。

Oracle Retail Applications Retail Xstore Point of Service组件存在未明漏洞。攻击者可利用该漏洞未授权读取、更新、插入或删除数据,影响数据的保密性和完整性。
漏洞类型 通用型漏洞
参考链接 https://nvd.nist.gov/vuln/detail/CVE-2019-2872
漏洞解决方案 厂商已发布了漏洞修复程序,请及时关注更新:
https://www.oracle.com/technetwork/security-advisory/cpuoct2019-5072832.html
厂商补丁 Oracle Retail Applications Retail Xstore Point of Service组件存在未明漏洞(CNVD-2019-39854)的补丁
验证信息 (暂无验证信息)
报送时间 2019-10-17
收录时间 2019-11-09
更新时间 2019-11-09
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论