登录  免费注册
当前位置:首页 > 漏洞详细信息

Open-Xchange OX App信息泄露漏洞

 关注(0)  
CNVD-ID CNVD-2019-40056
公开日期 2019-11-07
危害级别 中 (AV:N/AC:M/Au:N/C:P/I:P/A:N)
影响产品 Open-Xchange Open-Xchange AppSuite >=7.63,<=7.10.1
CVE ID CVE-2019-11521
漏洞描述 Open-Xchange OX App Suite是美国Open-Xchange公司的一套Web云桌面环境。该环境允许用户更直观的管理电子邮件、任务和文件等。mail compose是其中的一个邮件编辑组件。

Open-Xchange OX App存在信息泄露漏洞,该漏洞源于网络系统或产品在运行过程中存在配置等错误。攻击者可利用漏洞获取受影响组件敏感信息。
漏洞类型 通用型漏洞
参考链接 https://packetstormsecurity.com/files/154128/Open-Xchange-OX-App-Suite-Content-Spoofing-Cross-Site-Scripting.html
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-11521
漏洞解决方案 目前厂商未提供修复方案,请关注厂商主页:
https://www.open-xchange.com/
厂商补丁 (无补丁信息)
验证信息 已验证
报送时间 2019-08-19
收录时间 2019-11-11
更新时间 2019-11-11
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论