登录  免费注册
当前位置:首页 > 漏洞详细信息

PHOENIX CONTACT Automation Worx Software Suite输入验证错误漏洞

 关注(0)  
CNVD-ID CNVD-2019-40083
公开日期 2019-11-12
危害级别 高 (AV:L/AC:L/Au:N/C:C/I:C/A:C)
影响产品 PHOENIX CONTACT Worx <=1.86
PHOENIX CONTACT Worx Express <=1.86
PHOENIX CONTACT Config+ <=1.86
CVE ID CVE-2019-16675
漏洞描述 Automation Worx Software Suite是Phoenix Contact推出的自动化软件包。

PHOENIX CONTACT Automation Worx Software Suite存在输入验证错误漏洞,攻击者可利用该漏洞执行任意代码。
漏洞类型 通用型漏洞
参考链接 https://www.us-cert.gov/ics/advisories/icsa-19-302-01
漏洞解决方案 厂商尚未提供漏洞修复方案,请关注厂商主页更新:
https://www.phoenixcontact.com/
厂商补丁 (无补丁信息)
验证信息 (暂无验证信息)
报送时间 2019-10-30
收录时间 2019-11-12
更新时间 2019-11-12
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论