登录  免费注册
当前位置:首页 > 漏洞详细信息

IBM InfoSphere Information Server跨站请求伪造漏洞(CNVD-2019-40094)

 关注(0)  
CNVD-ID CNVD-2019-40094
公开日期 2019-11-12
危害级别 中 (AV:N/AC:M/Au:N/C:P/I:P/A:P)
影响产品 IBM InfoSphere Information Server 11.3
IBM InfoSphere Information Server 11.5
IBM InfoSphere Information Server on Cloud 11.5
IBM InfoSphere Information Server 11.7
IBM InfoSphere Information Server on Cloud 11.7
CVE ID CVE-2019-4407
漏洞描述 IBM InfoSphere Information Server是美国IBM公司的一套数据整合平台。该平台可用于整合各种渠道获取的数据信息。

IBM InfoSphere Information Server中存在跨站请求伪造漏洞,远程攻击者可利用该漏洞执行未授权的恶意操作。
漏洞类型 通用型漏洞
参考链接 https://www.auscert.org.au/bulletins/ESB-2019.4081/
漏洞解决方案 厂商已发布了漏洞修复程序,请及时关注更新:
https://www.ibm.com/support/pages/node/959633
厂商补丁 IBM InfoSphere Information Server跨站请求伪造漏洞(CNVD-2019-40094)的补丁
验证信息 (暂无验证信息)
报送时间 2019-11-04
收录时间 2019-11-12
更新时间 2019-11-12
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论