登录  免费注册
当前位置:首页 > 漏洞详细信息

Google Chrome拒绝服务漏洞(CNVD-2019-40126)

 关注(0)  
CNVD-ID CNVD-2019-40126
公开日期 2019-11-12
危害级别 中 (AV:N/AC:L/Au:N/C:N/I:N/A:P)
影响产品 Google Chrome
CVE ID CVE-2011-1459
漏洞描述 Google Chrome是美国谷歌(Google)公司的一款Web浏览器。

Google Chrome中的‘WebKit::WebPluginContainerImpl::handleEvent’函数存在安全漏洞。攻击者可借助htmlpluginelement.cpp插件利用该漏洞造成拒绝服务(崩溃)。
漏洞类型 通用型漏洞
参考链接 https://nvd.nist.gov/vuln/detail/CVE-2011-1459
漏洞解决方案 目前厂商已发布升级补丁以修复漏洞,补丁获取链接:
https://bugs.chromium.org/p/chromium/issues/detail?id=76474
厂商补丁 Google Chrome拒绝服务漏洞(CNVD-2019-40126)的补丁
验证信息 (暂无验证信息)
报送时间 2019-11-06
收录时间 2019-11-12
更新时间 2019-11-12
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论