登录  免费注册
当前位置:首页 > 漏洞详细信息

Microsoft SharePoint跨站脚本漏洞(CNVD-2019-40533)

 关注(0)  
CNVD-ID CNVD-2019-40533
公开日期 2019-11-14
危害级别 中 (AV:N/AC:M/Au:N/C:N/I:P/A:N)
影响产品 Microsoft SharePoint Enterprise Server 2016
Microsoft SharePoint Foundation 2013 SP1
Microsoft SharePoint Foundation 2010 SP2
CVE ID CVE-2019-1328
漏洞描述 Microsoft SharePoint是美国微软(Microsoft)公司的一套企业业务协作平台。该平台用于对业务信息进行整合,并能够共享工作、与他人协同工作、组织项目和工作组、搜索人员和信息。

Microsoft SharePoint中存在跨站脚本漏洞,该漏洞源于程序未能正确处理特制的请求,攻击者可通过发送特制的请求利用该漏洞在当前用户的安全上下文中执行脚本。
漏洞类型 通用型漏洞
参考链接 https://vigilance.fr/vulnerability/Microsoft-Office-vulnerabilities-of-October-2019-30553
漏洞解决方案 厂商已发布了漏洞修复程序,请及时关注更新:
https://portal.msrc.microsoft.com/zh-CN/security-guidance/advisory/CVE-2019-1328
厂商补丁 Microsoft SharePoint跨站脚本漏洞(CNVD-2019-40533)的补丁
验证信息 (暂无验证信息)
报送时间 2019-10-18
收录时间 2019-11-14
更新时间 2019-11-14
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论