登录  免费注册
当前位置:首页 > 漏洞详细信息

JetBrains IntelliJ IDEA权限提升漏洞

 关注(0)  
CNVD-ID CNVD-2019-40593
公开日期 2019-11-14
危害级别 中 (AV:L/AC:L/Au:N/C:P/I:P/A:P)
影响产品 JetBrains IntelliJ IDEA <2019.2
CVE ID CVE-2019-18361
漏洞描述 JetBrains IntelliJ IDEA是捷克JetBrains公司的一套适用于Java语言的集成开发环境。

JetBrains IntelliJ IDEA 2019.2之前版本中存在安全漏洞。攻击者可利用该漏洞提升权限,可能执行任意代码。
漏洞类型 通用型漏洞
参考链接 https://blog.jetbrains.com/blog/2019/10/29/jetbrains-security-bulletin-q3-2019/
漏洞解决方案 目前厂商已发布升级补丁以修复漏洞,补丁获取链接:
https://blog.jetbrains.com/blog/2019/10/29/jetbrains-security-bulletin-q3-2019/
厂商补丁 JetBrains IntelliJ IDEA权限提升漏洞的补丁
验证信息 (暂无验证信息)
报送时间 2019-11-05
收录时间 2019-11-14
更新时间 2019-11-14
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论