登录  免费注册
当前位置:首页 > 漏洞详细信息

IBM SterlinIBM Sterling Connect:Express for UNIX FTP Server缓冲区溢出漏洞

 关注(0)  
CNVD-ID CNVD-2019-40898
公开日期 2019-11-15
危害级别 高 (AV:L/AC:L/Au:N/C:C/I:C/A:C)
影响产品 IBM IBM Sterling Connect:Express for UNIX 1.5.0.16
CVE ID CVE-2019-4599
漏洞描述 IBM Sterling Connect:Express for UNIX是美国IBM公司的一套适用于UNIX平台的文件传输解决方案。FTP Server是其中的一个FTP(文件传输协议)解析器。

IBM Sterling Connect:Express for UNIX 1.5.0.16版本中的FTP Server存在缓冲区溢出漏洞,该漏洞源于FTP服务中未能正确检查边界检查,攻击者可利用该漏洞执行任意代码或造成拒绝服务。
漏洞类型 通用型漏洞
参考链接 https://www.auscert.org.au/bulletins/ESB-2019.3824/
漏洞解决方案 厂商已发布了漏洞修复程序,请及时关注更新:
https://www.ibm.com/support/pages/node/1078431
厂商补丁 IBM SterlinIBM Sterling Connect:Express for UNIX FTP Server缓冲区溢出漏洞的补丁
验证信息 (暂无验证信息)
报送时间 2019-10-25
收录时间 2019-11-15
更新时间 2019-11-15
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论