登录  免费注册
当前位置:首页 > 漏洞详细信息

Apache Solr认证绕过漏洞

 关注(0)  
CNVD-ID CNVD-2019-41284
公开日期 2019-11-19
危害级别 高 (AV:N/AC:L/Au:N/C:P/I:P/A:P)
影响产品 Apache Solr 6.0
Apache Solr 6.6
Apache Solr 6.5
Apache Solr 6.4
Apache Solr 6.3
Apache Solr 6.2
Apache Solr 7.6
Apache Solr 7.3.1
Apache Solr 7.0
Apache Solr 6.6.5
Apache Solr 6.6.4
Apache Solr 6.6.3
Apache Solr 6.6.2
Apache Solr 6.6.1
Apache Solr 7.3
Apache Solr 6.1
BUGTRAQ ID 108078
CVE ID CVE-2018-11802
漏洞描述 Apache Solr是美国阿帕奇(Apache)软件基金会的一款基于Lucene(一款全文搜索引擎)的搜索服务器。该产品支持层面搜索、垂直搜索、高亮显示搜索结果等。

Apache Solr中存在认证绕过漏洞,攻击者可利用该漏洞绕过安全限制并执行未授权的操作。
漏洞类型 通用型漏洞
参考链接 https://nvd.nist.gov/vuln/detail/CVE-2018-11802
https://seclists.org/oss-sec/2019/q2/58
漏洞解决方案 厂商已发布了漏洞修复程序,请及时关注更新:
https://issues.apache.org/jira/browse/SOLR
厂商补丁 Apache Solr认证绕过漏洞的补丁
验证信息 (暂无验证信息)
报送时间 2019-04-30
收录时间 2019-11-19
更新时间 2019-11-19
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论