登录  免费注册
当前位置:首页 > 漏洞详细信息

Valleylab FT10和Valleylab FX8输入验证错误漏洞

 关注(0)  
CNVD-ID CNVD-2019-41424
公开日期 2019-11-20
危害级别 高 (AV:L/AC:L/Au:N/C:C/I:C/A:C)
影响产品 Medtronic Valleylab FT10 (VLFT10GEN) <=4.0.0
Medtronic Valleylab FX8(VLFX8GEN) <=1.1.0
Medtronic Valleylab Exchange <=3.4
CVE ID CVE-2019-13539
漏洞描述 Medtronic Valleylab FT10和Valleylab FX8都是美国美敦力(Medtronic)公司的一款用于医疗行业的电源设备。

Valleylab FT10和Valleylab FX8存在输入验证错误漏洞,攻击者可利用该漏洞获取本地Shell访问。
漏洞类型 通用型漏洞
参考链接 https://www.us-cert.gov/ics/advisories/icsma-19-311-02
漏洞解决方案 厂商已发布了漏洞修复程序,请及时关注更新:
https://www.medtronic.com
厂商补丁 Valleylab FT10和Valleylab FX8输入验证错误漏洞的补丁
验证信息 (暂无验证信息)
报送时间 2019-11-11
收录时间 2019-11-20
更新时间 2019-11-20
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论