登录  免费注册
当前位置:首页 > 漏洞详细信息

Linux kernel内存泄露漏洞(CNVD-2019-41709)

 关注(0)  
CNVD-ID CNVD-2019-41709
公开日期 2019-11-20
危害级别 高 (AV:N/AC:L/Au:N/C:N/I:N/A:C)
影响产品 Linux Linux kernel <5.3.11
CVE ID CVE-2019-19051
漏洞描述 Linux kernel是美国Linux基金会发布的开源操作系统Linux所使用的内核。

Linux kernel 5.3.11之前版本中的drivers/net/wimax/i2400m/op-rfkill.c文件的‘i2400m_op_rfkill_sw_toggle()’函数存在内存泄露漏洞。攻击者可利用该漏洞造成拒绝服务(内存消耗)。
漏洞类型 通用型漏洞
参考链接 https://nvd.nist.gov/vuln/detail/CVE-2019-19051
漏洞解决方案 目前厂商已发布升级补丁以修复漏洞,补丁获取链接:
https://github.com/torvalds/linux/commit/6f3ef5c25cc762687a7341c18cbea5af54461407
厂商补丁 Linux kernel内存泄露漏洞(CNVD-2019-41709)的补丁
验证信息 (暂无验证信息)
报送时间 2019-11-20
收录时间 2019-11-21
更新时间 2019-11-21
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论