登录  免费注册
当前位置:首页 > 漏洞详细信息

Apache MINA内存破坏漏洞

 关注(0)  
CNVD-ID CNVD-2019-41852
公开日期 2019-11-22
危害级别 中 (AV:N/AC:L/Au:N/C:P/I:N/A:N)
影响产品 Apache Apache MINA 2.0.20
Apache Apache MINA 2.1.0
CVE ID CVE-2019-0231
漏洞描述 Apache MINA是美国阿帕奇(Apache)软件基金会的一款网络应用程序框架。该产品主要用于开发高性能和高可伸缩性的网络应用程序。

Apache MINA 2.0.20版本和2.1.0版本中存在安全漏洞。该漏洞源于程序没有正确处理SSLFilter中的close_notify SSL / TLS消息。攻击者可利用该漏洞获取敏感信息。
漏洞类型 通用型漏洞
参考链接 http://mina.apache.org/mina-project/index.html#mina-211-mina-2021-released-posted-on-april-14-2019
漏洞解决方案 目前厂商已发布升级补丁以修复漏洞,补丁获取链接:
http://mina.apache.org/mina-project/index.html#mina-211-mina-2021-released-posted-on-april-14-2019
厂商补丁 Apache MINA内存破坏漏洞的补丁
验证信息 (暂无验证信息)
报送时间 2019-11-18
收录时间 2019-11-22
更新时间 2019-11-22
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论