登录  免费注册
当前位置:首页 > 漏洞详细信息

WordPress plugmatter-optin-feature-box-lite插件SQL注入漏洞(CNVD-2019-42838)

 关注(0)  
CNVD-ID CNVD-2019-42838
公开日期 2019-11-28
危害级别 高 (AV:N/AC:L/Au:N/C:P/I:P/A:P)
影响产品 WordPress WordPress plugmatter-optin-feature-box-lite <2.0.14
CVE ID CVE-2015-9450
漏洞描述 WordPress是WordPress基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。plugmatter-optin-feature-box-lite是使用在其中的一个功能列表插件。

WordPress plugmatter-optin-feature-box-lite插件存在SQL注入漏洞。该漏洞源于基于数据库的应用缺少对外部输入SQL语句的验证。攻击者可利用该漏洞执行非法SQL命令。
漏洞类型 通用型漏洞
参考链接 https://nvd.nist.gov/vuln/detail/CVE-2015-9450
漏洞解决方案 厂商已发布了漏洞修复程序,请及时关注更新:
https://wordpress.org/plugins/plugmatter-optin-feature-box-lite/#developers
厂商补丁 WordPress plugmatter-optin-feature-box-lite插件SQL注入漏洞(CNVD-2019-42838)的补丁
验证信息 (暂无验证信息)
报送时间 2019-11-20
收录时间 2019-11-29
更新时间 2019-11-29
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论