登录  免费注册
当前位置:首页 > 漏洞详细信息

IBM Security Identity Manager任意代码执行漏洞

 关注(0)  
CNVD-ID CNVD-2019-43051
公开日期 2019-12-02
危害级别 高 (AV:N/AC:M/Au:N/C:C/I:C/A:C)
影响产品 IBM IBM Security Identity Manager 6.0.0
CVE ID CVE-2019-4561
漏洞描述 IBM Security Identity Manager(ISIM)是美国IBM公司的一套身份管理和治理解决方案。该方案可在整个用户生命周期内自动创建、修改、重新认证和终止用户特权,并支持基于策略的密码管理。

IBM ISIM 6.0.0版本中存在安全漏洞。远程攻击者可通过诱使用户访问特制网站利用该漏洞在系统上执行任意代码。
漏洞类型 通用型漏洞
参考链接 https://nvd.nist.gov/vuln/detail/CVE-2019-4561
漏洞解决方案 目前厂商已发布升级补丁以修复漏洞,补丁获取链接:
https://www.ibm.com/support/pages/node/1108695
厂商补丁 IBM Security Identity Manager任意代码执行漏洞的补丁
验证信息 (暂无验证信息)
报送时间 2019-11-21
收录时间 2019-12-02
更新时间 2019-12-02
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论