登录  免费注册
当前位置:首页 > 漏洞详细信息

Lightbend Spray spray-json拒绝服务漏洞

 关注(0)  
CNVD-ID CNVD-2019-43395
公开日期 2019-12-03
危害级别 中 (AV:N/AC:L/Au:N/C:N/I:N/A:P)
影响产品 Lightbend Lightbend Spray spray-json <1.3.4
CVE ID CVE-2018-18853
漏洞描述 Lightbend Spray spray-json是一款使用在Scala中的轻量级JSON实现。

Lightbend Spray spray-json 1.3.4及之前版本中存在安全漏洞。远程攻击者可利用该漏洞借助由多个十进制数字所组成的字段造成拒绝服务(资源消耗)。
漏洞类型 通用型漏洞
参考链接 https://github.com/spray/spray-json/issues/278
漏洞解决方案 目前厂商已发布升级补丁以修复漏洞,补丁获取链接:
https://github.com/spray/spray-json/issues/278
厂商补丁 Lightbend Spray spray-json拒绝服务漏洞的补丁
验证信息 (暂无验证信息)
报送时间 2018-11-06
收录时间 2019-12-03
更新时间 2019-12-03
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论