登录  免费注册
当前位置:首页 > 漏洞详细信息

Joomla! 存在未明漏洞(CNVD-2019-43398)

 关注(0)  
CNVD-ID CNVD-2019-43398
公开日期 2019-12-03
危害级别 中 (AV:N/AC:L/Au:S/C:P/I:P/A:P)
影响产品 Joomla Joomla!CMS >=2.5.4,<3.8.13
CVE ID CVE-2018-17856
漏洞描述 Joomla!是美国Open Source Matters团队的一套使用PHP和MySQL开发的开源、跨平台的内容管理系统(CMS)。

Joomla!存在安全漏洞,该漏洞源于默认的ACL配置允许管理员级别的用户访问com_joomlaupdate。攻击者可利用该漏洞执行任意代码。
漏洞类型 通用型漏洞
参考链接 https://developer.joomla.org/security-centre/752-20181002-core-inadequate-default-access-level-for-com-joomlaupdate.html
漏洞解决方案 厂商已发布了漏洞修复程序,请及时关注更新:
https://developer.joomla.org/security-centre/752-20181002-core-inadequate-default-access-level-for-com-joomlaupdate.html
厂商补丁 Joomla! 存在未明漏洞(CNVD-2019-43398)的补丁
验证信息 (暂无验证信息)
报送时间 2018-10-12
收录时间 2019-12-03
更新时间 2019-12-03
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论