登录  免费注册
当前位置:首页 > 漏洞详细信息

SQLite内存破坏漏洞

 关注(0)  
CNVD-ID CNVD-2019-43406
公开日期 2019-12-03
危害级别 中 (AV:N/AC:L/Au:N/C:P/I:N/A:N)
影响产品 Sqlite Sqlite 3.27.2
CVE ID CVE-2019-9936
漏洞描述 SQLite是美国D.Richard Hipp软件开发者的一套基于C语言的开源嵌入式关系数据库管理系统。该系统具有独立性、隔离性、跨平台等特点。

SQLite 3.27.2版本中存在安全漏洞。目前尚无此漏洞的相关信息。
漏洞类型 通用型漏洞
参考链接 http://www.securityfocus.com/bid/107562,
https://sqlite.org/src/info/b3fa58dd7403dbd4,
https://www.mail-archive.com/sqlite-users@mailinglists.sqlite.org/msg114382.
html,
https://www.mail-archive.com/sqlite-users@mailinglists.sqlite.org/msg114394.html
漏洞解决方案 厂商已发布了漏洞修复程序,请及时关注更新:
https://sqlite.org/src/info/45c73deb440496e8
厂商补丁 SQLite内存破坏漏洞的补丁
验证信息 (暂无验证信息)
报送时间 2019-09-17
收录时间 2019-12-03
更新时间 2019-12-03
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论