登录  免费注册
当前位置:首页 > 漏洞详细信息

HP ThinPro Linux权限提升漏洞

 关注(0)  
CNVD-ID CNVD-2019-43731
公开日期 2019-12-04
危害级别 高 (AV:L/AC:L/Au:N/C:C/I:C/A:C)
影响产品 HP ThinPro Linux 7.1
HP ThinPro Linux 7.0
HP ThinPro Linux 6.2.1
HP ThinPro Linux 6.2
CVE ID CVE-2019-16287
漏洞描述 HP ThinPro Linux是美国惠普(HP)公司的一套用于HP瘦客户机的操作系统。

HP ThinPro Linux中存在安全漏洞。攻击者可利用该漏洞获取提升的权限,在本地文件系统上创建文件,进而以提升的权限执行命令。
漏洞类型 通用型漏洞
参考链接 https://nvd.nist.gov/vuln/detail/CVE-2019-16287
漏洞解决方案 目前厂商已发布升级补丁以修复漏洞,补丁获取链接:
https://support.hp.com/us-en/document/c06509350
厂商补丁 HP ThinPro Linux权限提升漏洞的补丁
验证信息 (暂无验证信息)
报送时间 2019-11-25
收录时间 2019-12-04
更新时间 2019-12-04
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论