登录  免费注册
当前位置:首页 > 漏洞详细信息

IBM Security Privileged Identity Manager跨站请求伪造漏洞

 关注(0)  
CNVD-ID CNVD-2019-43891
公开日期 2019-12-05
危害级别 中 (AV:N/AC:M/Au:N/C:P/I:P/A:P)
影响产品 IBM IBM Security Privileged Identity Manager 2.1.1
CVE ID CVE-2018-1622
漏洞描述 IBM Security Privileged Identity Manager(ISPIM)是美国IBM公司的一款身份监管解决方案(IBM Identity Governance and Management)中的身份管理产品。该产品主要用于保护、自动执行并审计特权身份的使用,以帮助抵御内部威胁并提高安全性。

IBM ISPIM 2.1.1版本中存在跨站请求伪造漏洞,该漏洞源于WEB应用未充分验证请求是否来自可信用户。攻击者可利用该漏洞通过受影响客户端向服务器发送非预期的请求。
漏洞类型 通用型漏洞
参考链接 https://nvd.nist.gov/vuln/detail/CVE-2018-1622
漏洞解决方案 目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:
https://www-01.ibm.com/support/docview.wss?uid=ibm10742713
厂商补丁 IBM Security Privileged Identity Manager跨站请求伪造漏洞的补丁
验证信息 (暂无验证信息)
报送时间 2018-12-06
收录时间 2019-12-05
更新时间 2019-12-05
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论