登录  免费注册
当前位置:首页 > 漏洞详细信息

IBM Tivoli Netcool Impact跨站脚本漏洞

 关注(0)  
CNVD-ID CNVD-2019-44133
公开日期 2019-12-06
危害级别 低 (AV:N/AC:M/Au:S/C:N/I:P/A:N)
影响产品 IBM IBM Tivoli Netcool Impact >=7.1.0.0,<=7.1.0.16
CVE ID CVE-2019-4569
漏洞描述 IBM Tivoli Netcool Impact是美国IBM公司的一套网络管理软件。该软件具备自动支持关键业务功能,并提供一个可对实时的数据、事件和指示符进行统一访问的平台。

IBM Tivoli Netcool Impact 7.1.0.0版本至7.1.0.16版本中的operator view功能存在跨站脚本漏洞,该漏洞源于WEB应用缺少对客户端数据的正确验证,攻击者可利用该漏洞执行客户端代码。
漏洞类型 通用型漏洞
参考链接 https://www.ibm.com/support/pages/node/1110135
https://exchange.xforce.ibmcloud.com/vulnerabilities/166719
漏洞解决方案 厂商已发布了漏洞修复程序,请及时关注更新:
https://www.ibm.com/support/pages/node/1110135
厂商补丁 IBM Tivoli Netcool Impact跨站脚本漏洞的补丁
验证信息 (暂无验证信息)
报送时间 2019-11-22
收录时间 2019-12-06
更新时间 2019-12-06
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论