登录  免费注册
当前位置:首页 > 漏洞详细信息

ProFTPD 'tls_verify_crl'函数授权问题漏洞

 关注(0)  
CNVD-ID CNVD-2019-44557
公开日期 2019-12-10
危害级别 中 (AV:N/AC:L/Au:N/C:P/I:P/A:N)
影响产品 Proftpd Proftpd <1.3.6
CVE ID CVE-2019-19271
漏洞描述 ProFTPD是ProFTPD团队的一套安全云打印解决方案。该方案支持从笔记本电脑、台式机和移动设备连接打印机进行打印。

ProFTPD 1.3.6之前版本中的'tls_verify_crl'函数存在授权问题漏洞。该漏洞源于网络系统或产品中缺少身份验证措施或身份验证强度不足。目前没有详细的漏洞细节提供。
漏洞类型 通用型漏洞
参考链接 https://nvd.nist.gov/vuln/detail/CVE-2019-19271
漏洞解决方案 目前厂商已发布升级补丁以修复漏洞,补丁获取链接:
https://github.com/proftpd/proftpd/issues/860
厂商补丁 ProFTPD 'tls_verify_crl'函数授权问题漏洞的补丁
验证信息 (暂无验证信息)
报送时间 2019-11-28
收录时间 2019-12-10
更新时间 2019-12-10
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论