登录  免费注册
当前位置:首页 > 漏洞详细信息

IBM Rational Collaborative Lifecycle Management跨站脚本漏洞

 关注(0)  
CNVD-ID CNVD-2019-47009
公开日期 2019-12-26
危害级别 低 (AV:N/AC:M/Au:S/C:N/I:P/A:N)
影响产品 IBM Rational Collaborative Lifecycle Management >=6.0,<=6.0.6.1
CVE ID CVE-2018-1828
漏洞描述 IBM Rational Collaborative Lifecycle Management(CLM)是美国IBM公司的一套协作化生命周期管理解决方案。该方案在一个IBM SmartCloud Enterprise云环境镜像里组合了RTC、RQM、RRC三个产品,以提供需求管理、变更和配置管理、项目计划和跟踪等功能。

IBM Rational CLM 6.0版本和6.0.6.1版本中存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。
漏洞类型 通用型漏洞
参考链接 https://nvd.nist.gov/vuln/detail/CVE-2018-1828
漏洞解决方案 目前厂商已发布升级补丁以修复漏洞,补丁获取链接:
https://www-01.ibm.com/support/docview.wss?uid=ibm10956525
厂商补丁 IBM Rational Collaborative Lifecycle Management跨站脚本漏洞的补丁
验证信息 (暂无验证信息)
报送时间 2019-04-01
收录时间 2019-12-26
更新时间 2019-12-26
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论