登录  免费注册
当前位置:首页 > 漏洞详细信息

WECON Technologies PLC Editor缓冲区溢出漏洞

 关注(0)  
CNVD-ID CNVD-2020-00496
公开日期 2020-01-03
危害级别 高 (AV:N/AC:L/Au:N/C:P/I:P/A:P)
影响产品 Wecon Technologies PLC Editor 1.3.5_20190129
CVE ID CVE-2019-18236
漏洞描述 WECON Technologies PLC Editor是中国维控电子科技(WECON Technologies)公司的一款用于可编程逻辑控制器(PLC)的编程软件。

WECON Technologies PLC Editor存在缓冲区溢出漏洞。攻击者可借助特制的项目文件利用该漏洞以该应用程序权限执行代码。
漏洞类型 通用型漏洞
参考链接 https://www.us-cert.gov/ics/advisories/icsa-19-353-03
漏洞解决方案 厂商尚未提供漏洞修复方案,请关注厂商主页更新:
http://www.we-con.com.cn
厂商补丁 (无补丁信息)
验证信息 (暂无验证信息)
报送时间 2019-12-20
收录时间 2020-01-03
更新时间 2020-01-03
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论